Cannot move clients in Endpoint Protection Manager Active Directory structure.

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Article ID: 169727

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Updated On:

Products

Endpoint Protection

Issue/Introduction

You are not able to move a client if the Active Directory structure contains accounts that do not have Symantec Endpoint Protection (SEP) installed.

"errorCode": "400",
"errorMessage": "Duplicate hardware keys found: [null]."

Cause

Hardware keys returning NULL as SEP is not installed.

Environment

SEP 14

Resolution

This issue is resolved in Symantec Endpoint Protection (SEP) 14 MP2. For more information on upgrading, please see Upgrade or migrate to Endpoint Protection 14