Unable to install all licenses in the Installation Manager using .slf file from 8.1 onwards.

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Article ID: 169725

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Updated On:

Products

Symantec Products

Issue/Introduction

Cannot apply the individual '.slf' license files into Symantec Installation Manager (SIM) from 8.1 version onwards as they will not override.

Cause

The individual 8.1 '.slf' license files are not summed.

Environment

Symantec Installation Manager (SIM) 8.1.

Resolution

From 8.1 version onwards, if there are multiple '.slf' license files received from Symantec, ensure that they are getting merged. If they are not getting merged, then kindly contact Symantec Technical Support.

After receiving the necessary SLF license files, follow below steps to install them.

  1. Remove the existing expired licenses as per HOWTO9437 (Skip this step if it is a fresh license install).
  2. Note the location where the multiple SLF license files are present.
  3. Open Symantec Installation Manager (SIM).
  4. Click on "Add/Update licenses".
  5. Click the button on the right "Install licenses".
  6. Browse to the folder where the multiple SLF license files are located and click Open.
  7. A dialogue box will appear confirming the licenses and amount of seats to be installed.
  8. Once that dialogue is closed, confirm the licenses are installed in the Product licensing screen of SIM.

Note: Please make sure that the multiple slf files what you receive from Symantec's Customer Care team should be of the same version.