Persistence of Endpoint Protection's clean file cache may cause hang on shutdown or restart

book

Article ID: 169711

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Persistence of Symantec Endpoint Protection's (SEP's) clean file cache may cause hang on shutdown or restart.

Cause

There is a potential race condition between SEP's Auto-Protect and the clean file cache that may cause a hang when shutting down or restarting a computer.

Resolution

This issue has been fixed in SEP 14.0.1 (RU1) through Auto-Protect driver update 15.0.25. For information on how to obtain the latest build of Symantec Endpoint Protection, see Download the latest version of Symantec Endpoint Protection.

Related: How does the "Rescan the cache when new definitions load" feature work in SEP?