System requirements for the Endpoint Protection Manager remote Java console