Management Center license download failed when proxied.

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Article ID: 169620

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Updated On:

Products

Management Center

Issue/Introduction

Management Center license download fail (invalid) when proxied. 

"(invalid)" error when attempting to download the MC license from the Command Line Interface (CLI).

Cause

Typical proxy setup has authentication, web access and SSL interception policy in place that can break Management center connection to the licensing server  at: https://bto-services.es.bluecoat.com. 

Environment

Explicit and Transparent proxy deployment. 

 

Resolution

If proxy authentication enabled. Ensure to confirm Management Center (MC) Proxy settings has the correct proxy information configured and here is the command to valid it. 

Management Center# show http-proxy
 HTTP Proxy settings:
 Enabled:                 true
 HTTP Proxy host:         10.72.122.62
 HTTP Proxy port:         8080
 Username:                test
 Password:                *******

If  license download still failed after confirming the proxy settings, then SSL interception policy could be involve and here is how to disable it. 

  • Launch the Proxy Visual Policy Manager (VPM).
  • Add a new rule in the current SSL interception layer and move it to the very top or above the actual SSL interception rule.
  • Set the source ip-address to the MC ip. 
  • Set the Action to Disable SSL interception and install policy. 

 

If you are in Transparent proxy deployment, then  simply add the MC ip-address in the proxy static bypass list. 

  • Go to Web UI->Configuration->Services->Proxy Services->Static Bypass List
  • Select New->Client Ip-address->Key in MC ip-address
  • Under Server Address->All servers->Select OK->Apply