Upgrade to Endpoint Protection Manager 14 MP2 fails

book

Article ID: 169589

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection Manager (SEPM) 14 Maintenance Patch (MP) 2 (14.0.2415.0200) upgrade fails without specific error message.

The following error message appears on the SEPM_INST.log file located on the temporary %TEMP% folder after the failed upgrade/install :


...

LUCA: InstallLiveUpdate : CreateProcessAndWait( LUCHECK.EXE ) returned 206
CustomAction InstallLiveUpdate returned actual error code 1603 (note this may not be 100% accurate if translation happened inside sandbox)
Action ended 6:27:35: InstallFinalize. Return value 3.

...


 

Cause

This issue is due to incompatible LiveUpdate version installed on the Server prior the upgrade.

An updated LiveUpdate version is shipped with the following versions :

- SEPM 12.1 RU6 MP8

- SEPM 14 MP2

If LiveUpdate processes are running when trying to upgrade the SEPM, the LiveUpdate will not get updated, and the SEPM installation will roll back

 

Environment

Any Symantec Endpoint Protection Manager (SEPM) version :

- From SEPM 12.1 RU2 (12.1.2015.2015) to 12.1 RU6 MP7 (12.1.7166.6700)

- From SEPM 14 RTM (14.0.1904.0000) to 14 MP1 (14.0.2349.0100)

Resolution

To fix this issue, manually update LiveUpdate to version 3.3.200.50 or newer prior the SEPM upgrade.

The LiveUpdate installer is present on the SEPM 14 MP2 folder as LUSETUP.EXE, and also available for download at the bottom of this article

Instructions for LiveUpdate upgrade are available in TECH171060

Attachments

LUSETUP_3.3.200.50.EXE get_app