How to find the Active Directory Synchronization schedule in 8.x

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Article ID: 169580

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Updated On:

Products

Management Platform (Formerly known as Notification Server)

Issue/Introduction

You are configuring the Microsoft Active Directory Import rules, but you are not able to find the Active Directory Synchronization schedule at the bottom of the page as in previous versions before SMP 8.0.

Cause

The IT Management Suite 8.0 HF1 release introduced a number of enhancements/improvements of the Microsoft Active Directory Import page.

The following areas were changed:

  1. View status
  2. Filtering and sorting controls
  3. List of import rules
  4. Import rule caption
  5. Active Directory Synchronization Schedule

Environment

SMP 8.0 HF1 and later

Resolution

The Directory Synchronization Schedule settings are now located by clicking the grayed out calendar icon at the top left of the icon bar.

Note: The Directory Synchronization Schedule settings will be grayed out (disabled) by default until you click on the grayed out calendar icon at the top to enable the settings. This also applies to the Resource Import rules.


For further details on this change and the others done with 8.0 HF1 release, please refer to:

193879 "ITMS 8.0 HF1 - What has changed in the Symantec Management Console, on the Microsoft Active Directory Import page?"

OR

https://community.broadcom.com/groups/communities/community-home/librarydocuments/viewdocument?DocumentKey=3096f5c7-184d-40d2-bfc9-379c85a95b30&CommunityKey=2eae875e-f73e-4358-8452-7bb8f7f27f59&tab=librarydocuments

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