Message shows missing "VMware Network Fabric" when deploying SVA

book

Article ID: 169578

calendar_today

Updated On:

Products

Data Center Security Server Advanced

Issue/Introduction

During SVA setup and deployment in NSX, there is an error about a missing dependecy "Following service dependencies should be resolved": " Vmware Network Fabric". 

"Following service dependencies should be resolved": " Vmware Network Fabric". 

Resolution

This error can be caused by NSX being on an a limited or AV only license. If you are using a limited license and run into this error, use the following steps: 

-  In UMC, browse to 'Settings and Integration and unregister from  the NSX server. 

- Open up *Install Drive*:\Program Files (x86)\Symantec\Data Center Security Server\Server\tomcat\conf\sis-server.properties 

- Add the following line: sva.nsx.avonly.enabled=TRUE

- Restart the Datacenter Security Service. 

- Reregister with NSX, and attemtp to deploy again. 

Attachments

Network Fabric.png get_app