Upgrading Endpoint Protection Manager 14.0 or 14 MP1 to newer prompts for SQL SA credentials

book

Article ID: 169549

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

When upgrading Symantec Endpoint Protection Manager (SEPM) from version 14 RTM (v.14.0.1904.0000) , version 14 MP1 (v.14.0.2332.0100) or version 14 MP1 refresh (v.14.0.2349.0100) to newer you are prompted for SQL SA credentials.

Resolution

This issue is resolved in Symantec Endpoint Protection (SEP) 14 MP2. For more information on upgrading, please see Upgrade or migrate to Endpoint Protection 14.

Workaround is to provide SA credentials.