Attempting to connect to another server remotely using Asset Manager fails with Error "The request failed with HTTP status 404: Not Found"

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Article ID: 169536

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

You are attempting to remotely access another server using the Asset Management utility in the Symantec Mail Security for Microsoft Exchange console.

When selecting the server to access, you are prompted for credentials and then the connection fails with the following error:

Cause

The default port during installation is port 8081. If this port is changed for any of the servers during installation, the port must be changed on all servers or the remote connection will fail.

 

Resolution

In the SMSMSE console take the following steps: 

  • Click on the Assets Button.
  • Select the Server you are attempting to connect from.
  • Click on Server properties.
  • Verify the port number.
  • Click on Cancel.
  • Select the server you are attempting to connect to.
  • Click on Server properties.
  • Verify the port number is the same. If not, change the port number to match.
  • Click on OK.
  • Close the Asset Management box.
  • Click on the Change button and select the server you are attempting to connect to.

The connection will be successful on the new port.

 

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