Installation Manager unable to update product listing and does not offer software updates.

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Article ID: 169522

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Updated On:

Products

Symantec Products

Issue/Introduction

Cannot update Client Management Suite (CMS) to Service Pack (SP) 2 but Symantec Installation Manager (SIM) does not indicate that an update is available.

File symantec.pl.xml has an old time stamp.

Cause

Unable to update symantec.pl.xml file due to old product listing.

Environment

Symantec Installation Manager 7.0, 7.1.2 and 7.5

Resolution

Follow below steps to resolve the issue:

  1. Open the link http://www.solutionsam.com/solutions/pl/symantec.pl.xml and download the file 'symantec.pl.xml'. For versions 7.5 and above use http://www.solutionsam.com/solutions/pl/symantec_v2.pl.xml.
  2. Copy file symantec.pl.xml to C:\Program Files\Altiris\Symantec Installation Manager\Installs\Altiris if it does not exist.
  3. Click change product listing and Add that new file.
  4. Click ok and this will allow to update the product list and help download updates.

Applies To

SIM

CMS 7

Proxy configured to allow downloads

Attachments