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Installation Manager is unable to update product listing and does not offer current software updates

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Article ID: 169522

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Updated On:

Products

Symantec Products

Issue/Introduction

Symantec Installation Manager (SIM) does not indicate that an update is available.  Found that the file symantec.pl.xml had an old timestamp that was stuck on August 3, 2021, and was not updating and current as seen in this screenshot:

 

Cause

Unable to update symantec.pl.xml file due to using a custom Product Listing. Usually a problem with the SIM registry. There is usually some junk in the registry that is related to obsolete PL definition.


Just remove this key: [HKEY_LOCAL_MACHINE\SOFTWARE\Altiris\AIM\Configuration\ProductListings\1] and it will work.

Environment

Symantec Installation Manager 8.x

Resolution

Changed to the DEFAULT Product listing:

 

Attachments