Email Quarantine users that were created manually are not receiving summary notifications
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Email Quarantine users that were created manually are not receiving summary notifications

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Article ID: 169501

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Updated On:

Products

Email Security.cloud

Issue/Introduction

Quarantine users that were created manually with "notification messages for created accounts" enabled in the Email Quarantine portal only, are not receiving summary notifications.

Email Quarantine portal links : https://us.quarantine.symantec.com/ or https://eu.quarantine.symantec.com/

Environment

Email Security.cloud

Cause

When a Quarantine Administrator creates a quarantine user account manually with "notification messages for created accounts" enabled in the quarantine portal only. The users will not receive the notification unless the users have been given the access to "override the default notification setting" within the Email Security Cloud ClientNet portal.

Resolution

The User Quarantine settings Users can override notification defaults determines whether users can override the default notification setting. If the setting is enabled, users are given notification options in their Email Quarantine accounts.

To permit users to override default notification settings

  1. Select Services > Email Services > User Quarantine.
  2. Navigate to the New Account Defaults section.
  3. Check the Users can override notification defaults checkbox to permit users to modify their notification settings, if required.

Note: This setting only affects the default configuration for new accounts and existing accounts.