User is unable to release an email from Email Quarantine
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Article ID: 169498
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Updated On:
Products
Email Security.cloud
Issue/Introduction
A user's quarantined email cannot be released
Environment
Symantec Email Security.cloud
Email Quarantine
Cause
Possible factors that may cause this issue:
The email has already been deleted.
The quarantine period has expired.
The user's access permissions have been revoked.
Active summary notifications have been disabled since the notification was sent, or some other change to the Email Quarantine configuration has been made that causes the release not to be possible.
Resolution
Possible resolution of the issue:
The email has already been deleted. Once an email has been deleted from the user's quarantine mailbox, the email cannot be recovered.
The quarantine period has expired. The default quarantine period is 14 days.
The user's access permissions have been revoked. Quarantine Administrator can revoked access for that user's account since the active summary notification was sent out.
Active summary notifications have been disabled since the notification was sent, or some other change to the Email Quarantine configuration has been made that causes the release not to be possible.