User not receiving the active digest notification
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User not receiving the active digest notification

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Article ID: 169496

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Updated On:

Products

Email Security.cloud

Issue/Introduction

A user receives standard spam notification emails instead of active ones (Active Digest notifications).

Environment

Email Security.cloud

Cause

If a new user has never logged into Email Quarantine portal as per the regions below.

They can set up a password as they receive the standard notification.

Once they log on for the first time, the user will receive active summary notifications in future.

Resolution

The user should login to the Symantec Email Quarantine portal to start receiving the active digest notifications.

For more information, review settings that affect delivery of Email Quarantine messages and notifications.