Cannot disable earlier TLS versions to use only TLS v1.2 for Tomcat's 8443 connector.

book

Article ID: 169481

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Cannot disable TLS versions earlier than 1.2 to only use version 1.2 with the Tomcat 8443 connector.

Environment

SEP 12.1

Resolution

This issue is resolved in Symantec Endpoint Protection (SEP) 14. For more information on upgrading, please see Upgrade or migrate to Endpoint Protection 14

Starting with SEP 14 TLSv1.2 will be used for ports 8443 and 8446.