Patch Assessment Content Update (PACU) for Wannacry ransomware

book

Article ID: 169440

calendar_today

Updated On:

Products

Control Compliance Suite Windows

Issue/Introduction

A Patch Assessment Content Update (PACU) for CCS 11.1 and CCS 11.5 to detect the assets in the system that are vulnerable to the Wannacry ransomware attack is required.
 

Resolution

Install PACU 2017-6 for CCS 11.1 and CCS 11.5 to detect the assets in your system that are vulnerable to the Wannacry ransomware attack.

You can install the PACU 2017-6 from the following location:

https://www.symantec.com/security_response/securityupdates/list.jsp?fid=ccs&pvid=pac

This update contains the updated details of the out-of-band security bulletin released by Microsoft on May 13, 2017 for raw-data content on Windows platform. This security update includes a check to list assets (unpatched assets that run Windows 7, Windows Server 2008 or earlier operating systems) that are vulnerable to the malicious software known as Ransom.Wannacry. It is a Trojan horse that encrypts files on the compromised computer and demands a ransom payment for decryption. For more information about this ransomware, refer to the Symantec blogpost published on the following location:

https://www.symantec.com/connect/blogs/what-you-need-know-about-wannacry-ransomware

For more information about the ransomware, read the Microsoft article published at the following location:

https://www.microsoft.com/security/portal/threat/encyclopedia/Entry.aspx?Name=Ransom:Win32/WannaCrypt&wt.mc_id=AID561298_EML_5064252