Content Analysis displays the message "Failed to download trust_package. Auto-update trust package exits"

book

Article ID: 169383

calendar_today

Updated On:

Products

Content Analysis Software - CA

Issue/Introduction

Content Analysis displays messages similar to the following:

xxx xx xx:xx:xx cas_1_3-6-x86_64 root: Starting auto-update trust_package
xxx xx xx:xx:xx cas_1_3-6-x86_64 root: Failed to download trust_package. Auto-update trust package exits
.
.
xxx xx xx:xx:xx cas_1_3-6-x86_64 root: Starting auto-update trust_package
xxx xx xx:xx:xx cas_1_3-6-x86_64 root: Failed to download trust_package. Auto-update trust package exits

 

Cause

One cause of this error message is that Content Analysis cannot connect to appliance.bluecoat.com (port:80) .

Resolution

Set your firewall to allow appliance.bluecoat.com (port:80).