'Installed-systems' CLI command isn't available in Management Center during upgrade

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Article ID: 169338

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Updated On:

Products

Management Center

Issue/Introduction

Occasionally, we may find there was no CLI command 'installed-systems' to perform the upgrade in Management Center as given the Upgrade/Downgrade Guide.
https://origin-symwisedownload.symantec.com/resources/webguides/managementcenter/1.8.1.1/ManagementCenter.htm#ConfigurationManagementGuide/9_Troubleshoot/upgrade_downgrade.htm%3FTocPath%3DAdministrate%2520Management%2520Center%7C_____2

Cause

When the failover mode is enabled, the system forbids the attempt to modify system images.

Resolution

The solution is to first disable the failover mode then reconfigure the failover after the upgrade is completed. 

Management Center# failover view 

Status: 
Primary*: 10.169.102.53 
Secondary: 10.169.100.104 
Last status update 3 second(s) ago 
(*) this Management Center

Management Center# failover disable 

Failover: 

Status: 
Primary*: 10.169.102.53 
Secondary: 10.169.100.104 
Last status update 0 second(s) ago 

(*) this Management Center

Warning: Failover data replication is in progress. Disabling failover will stop all replication between primary and secondary nodes. Are you sure you want to disable failover? [y/N] Y

Failover:

Status: Disabled

Management Center# ? 

backup Create, view and restore backups 
disable Turn off privileged commands 
exit Exit command line interface 
failover Configure failover settings 
help (or ?) Display this help 
http-proxy Configure Explicit HTTP Proxy settings 
installed-systems Upgrade and manage installed systems    <<< 
license Install and update the Management Center license 
pcap Packet capturing utility 
ping Ping utility