Enable password change on ProxySG appliance causes "Authentication failed/SSH key error" on Director
book
Article ID: 169320
calendar_today
Updated On:
Products
Director
Issue/Introduction
A registered ProxySG appliance's status shows as disconnected with the error:
Authentication failed/SSH key error
Cause
The affected ProxySG enable password has changed and Director can't establish the connection between the two appliances.
Resolution
To resolve the issue:
- Log in to the Director appliance.
- Select Configure.
- Right-click the affected ProxySG appliance.
- Select Edit.
- Correct the enable password for the appliance.
- Click OK.
Feedback
thumb_up
Yes
thumb_down
No