Content Analysis or Advanced Secure Gateway Antivirus Vendor Licenses Appear As "expired"

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Article ID: 169317

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Updated On:

Products

Content Analysis Software - CA Advanced Secure Gateway Software - ASG

Issue/Introduction

The Licensing page in the Content Analysis (CA) or Advanced Secure Gateway (ASG) indicates "expired" for the antivirus vendors (Kaspersky, Sophos, McAfee) licenses.

Cause

Determine whether your AV license is valid:

1. Navigate to support.symantec.com
2. Navigate to Licensing > Network Protection (Blue Coat) Licensing
3. Login with your Symantec account.
4. On the left, select the product (Advanced Secure Gateway or Content Analysis). Enter the device serial number.

If the licenses are valid, follow the steps in the Resolution section below.

If the licenses are not valid, contact Customer Care (https://www.symantec.com/customer-support/).

Resolution

1. Access the appliance Management Console by (https://<Appliance-IP>:8082/)
2. Restart the ICAP service:

CA: Utilities > Services > Restart ICAP Service
ASG: Content Analysis > Utilities > Services > Restart ICAP Service

3. Reboot the appliance.