"Incorrect Protocol" error when connecting the Management Center to a ProxySG client
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"Incorrect Protocol" error when connecting the Management Center to a ProxySG client
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Article ID: 169158
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Updated On: 11-04-2022
Products
Management CenterProxySG Software - SGOS
Issue/Introduction
When connecting Management Center to a ProxySG client (after the client has been reset to factory default settings), Management Center returns the error Incorrect Protocol.
Cause
After a factory reset, the ProxySG client may not generate an SSH Keyring.
Resolution
Workaround
To generate the SSH key for the ProxySG client:
Connect to the ProxySG client using CLI
Enter the following:
Blue Coat SG300 Series#conf t Blue Coat SG300 Series#config ssh-console Blue Coat SG300 Series#(config ssh-console)create host-keypair ok
Back in Management Center, reconnect the ProxySG client.