Licensing: Could not validate license key

book

Article ID: 169104

calendar_today

Updated On:

Products

Symantec Products

Issue/Introduction

Replacing a failed device with a replacement device may require an upgrade of the SGOS version to match the version on the failed device, if this is the case it is critical the correct upgrade path be followed as outline in the "SGOS Upgrade/Downgrade Guide (5.x and 6.x)" documentation, see below for link.

Cause

RMAed devices typically come with older versions of SGOS, in this particular case the device, a SG810-5, had a 5.4 version of SGOS installed. Once the customer had followed the correct upgrade path to get the device onto 6.2 they where able to license the device correctly.

Resolution

The upgrade/downgrade documentation can be found here DOC10259