Upgrading to CA OPS/MVS Event Management and Automation Release 13.0 and System State Manager Version 3 (SSM V3)

book

Article ID: 16895

calendar_today

Updated On:

Products

CA OPS/MVS Event Management & Automation

Issue/Introduction

There are some questions regarding the need to go to System State Manager Version 3.



We are currently using System State Manager Version 2 (SSM V2) on CA OPS/MVS Release 12.3. For the upgrade to CA OPS/MVS Release 13.0, is it necessary to go to System State Manager V3? At this point, we do not need any of the SSM V3 features and prefer to stay at SSM V2. Is there any future plan to force users to go to SSM V3?

Environment

CA OPS/MVSz/OS

Resolution

It is not necessary to go to System State Manager Version 3 (SSM V3) when upgrading to OPS/MVS 13.0. There are no current plans to force SSM users to use SSM V3. The doc lists the only reason to need SSMV3 is if you want to use the Policy Manager, which we recommend for users that are new to SSM.

Additional Information

How to Convert from SSM Version 2 to 3