Management Console > Statistics > Health Monitoring > Subscription > CachePulse Communication Status: CachePulse failed on initial download > State: Critical
Event log found below error message:
"Health Monitor (CRITICAL): CachePulse failed on initial download"
"Failed trying to download the CachePulse subscription file"
Cause
According to the CachePulse download details in the Management Console > Configuration > Proxy Settings > General > CachePulse > Last attempt: ​% Device is not entitled to download CachePulse Database.
Resolution
Verify that this ProxySG appliance has a valid CachePulse license. Verify on Symantec Licensing Portal.
If the appliance does have a valid license, make sure the CachePulse trial license which will conflict with the production license
If there is a trial license contact the Symantec Customer Care team via email ([email protected]) to remove the trial license
Check Configuration>Forwarding>Forward Hosts>Global Default and see if Use Forwarding for Administrative Downloads is checked.
If so, confirm this is the setting you need to use. If not, uncheck and apply to have these requests go directly out the firewall.
If it needs to go through a forwarding host, disable decryption for this traffic so the native certificate is seen by the proxy.
If using the firewall directly, similarly confirm the firewall or other intermediate device is not decrypting and presenting a foreign certificate that will not be trusted by this component of the proxy.