[Cloud] There is no time zone set for "When" schedule config in policy

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Article ID: 168827

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Updated On:

Products

Web Security Service - WSS

Issue/Introduction

The Policy rule schedule time does not contain a time zone setting; is it set by UTC time?
Will this be an issue for countries with Day Light Savings time, in which schedule is invalid when switching time (hours)?

Cause

This is by design. The time zone in the scheduled is base on local time. While configuring it, the time zone is taken from the machine that is logged into portal. It shows up on the right hand side of portal near the top when you login to portal.
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Resolution

When you set the times in the schedule, the time is converted on the back end based tn the time zone of the machine making the changes.Day Lights Savings is taken into account.

If you had a schedule set for 8am -10am and it is currently 8:00 am EST, the rule applies. If you were in MST at the same time, which is 6:00 am, then the rule does not apply.
 

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