Older browser versions are incompatible with PacketShaper 11.5

book

Article ID: 168760

calendar_today

Updated On:

Products

PacketShaper S-Series

Issue/Introduction

Older browsers, such as IE 8, may not support the strong SSL/TLS ciphers used in PacketShaper 11.5.

Resolution

To use PS 11.5 in an older browser, you can lower the cipher strength with the following sys set CLI command:

sys set useStrongCiphers 0

You will need to reset the PacketShaper after changing this setting.



WARNING: When you lower the cipher strength, PacketShaper may become vulnerable to security issues.