Getting Webserver Error when login to SSL Visibility Appliance WebUI

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Article ID: 168623

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Updated On:

Products

SSL Visibility Appliance Software

Issue/Introduction

Unable to log into SSL VA WebUI with Webserver Error, A webserver request timed out. If the problem persists, please reset the machine.

User-added image

SSH is working without issue.

Cause

DHCP is setup as the default for initial installation. For DHCP to work, there must be a working DHCP server on the network that the management Ethernet is connected to. 

Resolution

Please make sure the IP address, subnet mask and gateway are correct. If not, you may configure static IP address using the following command syntax. 

CLI command to view the the network infromation:

admin> network show 
Management network information: 
MAC address: 00:xx:xx:xx:xx:xx 
MTU: 1500 
IPv4: Enabled 
IPv4 DHCP: disabled 
IPv4 Address: 10.10.10.10/24 
IPv4 Default Gateway: 10.10.10.1 
IPv6: Disabled 
Primary Nameserver: 8.8.8.8 
Secondary Nameserver: 10.10.10.20 

CLI command configure the static IP address for the appliance:

admin> network set ip <IP address>/<CIDR netmask> gateway <Default Gateway> 

Example: admin> network set ip 10.10.10.10/24 gateway 10.10.10.1 
Management network IPv4 configuration set successfully: 
IP address: 10.10.10.10 
Netmask: 255.255.255.0 
Default gateway: 10.10.10.1 

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