Edge SWG ( ProxySG) management console shows access logging message "Stopped - Log Full"
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Edge SWG ( ProxySG) management console shows access logging message "Stopped - Log Full"

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Article ID: 168622

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Updated On:

Products

ProxySG Software - SGOS

Issue/Introduction

Edge SWG reporting that access logs are not being written to "LogFile" and in the management console it shows that logging has stopped because the logs are full

Cause

If the EdgeSWG is not able to upload the logs, for example the designated server is unavailable or not configured, then the logs will fill up until they run out of space.  At this stage the EdgeSWG will display a message



To access this message, once logged into the management console, go to Statistics > Access Logging > Log Size

or 

In newer SGOS version errors are visible under Reports > Access logging

Resolution

To resolve this issue, make sure the servers defined to received the logs are up and running and in a state to receive the files.

The access logs can be manually deleted by issuing the following commands from the command line.


EdgeSWG>enable
Enable Password:
EdgeSWG#conf t
Enter configuration commands, one per line.  End with CTRL-Z.
EdgeSWG#(config)
EdgeSWG#(config)access-log
EdgeSWG#(config access-log)
EdgeSWG#(config access-log)edit log ?
 <log-name>
EdgeSWG#(config access-log)edit log main
EdgeSWG#(config log main)commands delete-logs
  ok
EdgeSWG#(config log main)


The logs will eventually fill up again unless the root cause has been resolved.
Disabling the logs will prevent this from happening while the underlying issue is resolved.