"Authentication failed" error when logging in to Director
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Article ID: 168565
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Updated On:
Products
Director
Issue/Introduction
When logging into Director you might see the error:
Unable to connect to Director: IP or DNS name Reason: Authentication to <Ip or DNS name> failed.
If the Java Console is enabled, its output displays the following:
Exception: server certificate change is restricted during renegotiation String: javax.net.ssl.SSLHandshakeException: server certificate change is restricted during renegotiation
Cause
This is caused by certification negotiation between server and client.
Resolution
Disable TLS 1.0 for Java.
Open the Control Panel.
Open the Java Control Panel.
Click Advanced.
Clear the Use TLS 1.0 option.
Select one or both of the following and save the settings: