"Authentication failed" error when logging in to Director

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Article ID: 168565

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Updated On:

Products

Director

Issue/Introduction

When logging into Director you might see the error:

Unable to connect to Director: IP or DNS name
Reason: Authentication to <Ip or DNS name> failed.


If the Java Console is enabled, its output displays the following:

Exception: server certificate change is restricted during renegotiation  String: javax.net.ssl.SSLHandshakeException: server certificate change is restricted during renegotiation

Cause

This is caused by certification negotiation between server and client.

Resolution

Disable TLS 1.0 for Java. 
  1. Open the Control Panel.
  2. Open the Java Control Panel.
  3. Click Advanced.
  4. Clear the Use TLS 1.0 option.
  5. Select one or both of the following and save the settings:
  • TLS 1.1
  • TLS 1.2¬†