I receive error while upgrading or installing Reporter