Error "Unable to connect to Director" when logging in to Director Management Console
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Article ID: 168489
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Updated On:
Products
Director
Issue/Introduction
You receive the following error when logging in to the Director Management Console with correct credentials.
Cause
This is an expected error if you launched the console using a previoully-downloaded LoginServlet.jnlp Java jnpl file.
Resolution
To resolve the issue, perform the following:
- Close the Director console web page.
- Delete the "LoginServlet.jnlp" Java jnpl file that was downloaded previously.
- Launch a new browser session to download the jnpl file or run a fresh copy of "LoginServlet.jnlp" from Director.
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