Agent compatibility in lower version infrastructure

book

Article ID: 16841

calendar_today

Updated On:

Products

CA Release Automation - Release Operations Center (Nolio) CA Release Automation - DataManagement Server (Nolio)

Issue/Introduction

Higher version Agent installed on server is compatible with lower or legacy version Execution Server’s. 



The higher version Agent installed on server is compatible with lower or legacy version Execution Server’s, is this supported environment ?

Environment

CA Release Automation 5.5.2, 6.1, 6.2, 6.3, 6.4, 6.5

Resolution

The agent should not be higher than the Execution Server version, if it is then it may impact the functionality or features applicable to that version.