Unable to access HTTPS websites through Threatpulse service

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Article ID: 168373

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Updated On:

Products

Web Security Service - WSS

Issue/Introduction

You cannot access HTTPS websites through the Web Security Service (ThreatPulse cloud).

Cause

The service might be intercepting and inspecting the connection. This causes the Blue Coat self-signed certificate to be issued to the client. If the client browser or application does not trust the certificate issued by Blue Coat, the the client terminates the connection terminates during the SSL handshake.

Resolution

Perform the following steps in the ThreatPulse portal:
  1. Disable SSL interception (Service > Network > SSL).
  2. Add the inaccessible OCS server IP addresses into the Trust Destination IP list (Solutions > Threat Protection > Policy > Trusted Destinations).