Problems trying to license Security Analytics

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Article ID: 168223

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Updated On:

Products

Security Analytics

Issue/Introduction

When trying to license a Security Analytics appliance you may see one of the following symptoms or messages:  

1. "The Uploaded License File is not valid".
2. Message that there are no more licenses available.  
3. The license seems to be applied but after a reboot, it still asks for a license key. 

Cause

Security Analytics appliances use the Security Analytics license server for retrieving licenses rather than the conventional Symantec licensing method.  When you submit your 12-digit license key from the Security Analytics appliance, it reaches out to https://license.soleranetworks.com and checks to see if there are any licenses available.  Once a license is consumed by an appliance, the only way to free up the license is to contact Symantec Technical Support. Even if you reinstall the operating system on the same appliance, the license needs to be released by support before it can be consumed again.

If there are no errors and the license seems to be applied—but after the reboot, it still asks for a license key—the most likely cause is an expired evaluation license.  

Resolution

For any license issues, please contact Symantec Technical Support.  You may be asked to provide your dsseed.tgz file and your 12-digit License Key.  The dsseed.tgz file can be downloaded by going to the GUI under Settings > About > License Details > Download DS Seed.  You should have received your License Key in your official Symantec Fulfillment Letter.