Problems trying to license Security Analytics
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Problems trying to license Security Analytics

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Article ID: 168223

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Updated On:

Products

Security Analytics Security Analytics - VA

Issue/Introduction

When trying to license a Security Analytics appliance you may see one of the following symptoms or messages:  

1. "The Uploaded License File is not valid".
2. Message that there are no more licenses available.  
3. The license seems to be applied but after a reboot, it still asks for a license key. 

Or you may have a missing license key for Security Analytics

Cause

Most of the issues with licensing come as a result of the 'legacy' licensing system, which used a 12-digit key.  Some of the causes from that legacy system are as follows: 

Security Analytics appliances use the Security Analytics license server for retrieving licenses rather than the conventional Symantec licensing method.  When you submit your 12-digit license key from the Security Analytics appliance, it reaches out to https://license.soleranetworks.com and checks to see if there are any licenses available.  Once a license is consumed by an appliance, the only way to free up the license is to contact Technical Support. Even if you reinstall the operating system on the same appliance, the license needs to be released by support before it can be consumed again.


Resolution

For any license issues, contact Technical Support.  All Security Analytics appliances should be using the latest Broadcom .bcl licenses and should not be using the 12-digit license key anymore.  If you don't have a .bcl license or you don't know where to find it, contact technical support.