Yum and RPM Updates on Security Analytics

book

Article ID: 168212

calendar_today

Updated On:

Products

Security Analytics

Issue/Introduction

Security vulnerability patches are release from the community for applications running on the Security Analytics appliance.  The SA product is a highly modified version of Linux and is not designed or tested for non-standard updates.  Yum and RPM should not be used except for patches released from Bluecoat.

Cause

There are many package dependencies not available when updating linux on the SA appliance from third party sources.  These will not typically complete.  If they do install, they may corrupt and/or break the SA application.  Do not use yum or rpm for updates except when directed by Security Analytics technical support.