Authentication page hangs or does not load in Security Analytics
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Article ID: 168210
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Updated On:
Products
Security Analytics
Issue/Introduction
When clicking the Authentication page on a new appliance, the page does not seem to load. However, if given enough time, the page will eventually load.
Cause
Even though LDAP or Radius is not configured, the appliance seems to be still making outbound calls to LDAP servers.
Resolution
One of the calls being made is /sbin/dsldapad --groups=''
If this command is run independently, it will seem to hang for 10-15 minutes and then you'll get output like this:
[[email protected] ~]# /sbin/dsldapad --groups= {"code": 404, "shortmsg": "LDAP Base DN Discovery failed with ldap://ldap_server:389", "details": {"params": ["/sbin/dsldapad", "--groups="]}}
Workaround
You can try to deactivate ldap by running this command:
dsldapad --action=deactivate
You can also clear all ldap settings by running this command:
dsldapad --action=clearconfig
A bug has been entered to not make these calls even with LDAP deactivated. The fix will be available in a future release.