Unable to access Adobe Creative Cloud Web Security Service
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Unable to access Adobe Creative Cloud Web Security Service

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Article ID: 168158

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Updated On:

Products

Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

Users protected by the Web Security Service (WSS) receive a login dialog when attempting to access Adobe Creative Cloud. After entering credentials, the user is still unable to access it.

Cause

SSL Interception is usually the cause of this particular problem. 

Resolution

If the client connects through the Explicit Proxy method, SEP Tunnel Mode or the WSS Agent.

  1. Create an SSL interception rule to "Do not intercept" the following domains:

    https://helpx.adobe.com/enterprise/kb/network-endpoints.html

    Or

  2. Add adobe.com, adobelogin.com, and adobe.io to the bypass list within the portal. For more information, refer to Configure the Web Security Service to bypass certain sites

  3.  For other access methods, add the addresses to the firewall or proxy device to bypass configuration.

Note: The vendor will need to confirm which domains need to be SSL exempted as these could change over time.