Unable to access Adobe Creative Cloud Web Security Service

book

Article ID: 168158

calendar_today

Updated On:

Products

Web Security Service - WSS

Issue/Introduction

Users protected by the Web Security Service (WSS) receive a login dialog when attempting to access Adobe Creative Cloud. After entering credentials, the user is still unable to access it.

Cause

SSL Interception is usually the cause of this particular problem. 

Resolution

If the client connects through the Explicit Proxy method or the Unified Agent app

  1.  Add adobe.com and adobelogin.com to the bypass list within the portal. For more information, refer to Configure the Web Security Service to bypass certain sites

For other access methods, add the addresses to the firewall or proxy device to bypass configuration.