NPM Diagnostic Failure messages in logs require the NPM module to be RMAedThe NPM doesn't boot up and is set to 'Down' state, and the following log entries are logged in messages file:
-------- May 19 22:22:38 crossbeam cbssysctrld: [E] Slot 2 diags failed: 40800080 48003001 : <XBPRC PCI> <Serdes State> <Diagnostic Warning return> <Serdes Port 1> <Serdes Port 13> <Serdes Port 14> <CN38x0 SPI4 to XBPRC> <CN38x0 GbE to XBPRC> May 19 22:22:38 crossbeam cbssysctrld: [E] Putting slot 2 in reset based on boot request info. May 19 22:22:38 crossbeam cbssysctrld: [E] Slot 2 is down PERMANENTLY
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Cause
The diagnostic errors indicate a hardware fault.
Resolution
The diagnostic errors indicate a hardware fault.
Please open a support case to request an RMA for the NPM.