Checking Service Contract status for specific serial numbers (PDP customers)

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Article ID: 167871

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Updated On:

Products

XOS

Issue/Introduction

This article describes how Premium Direct Plus customers can check support contract status for a specific serial number.This article describes how Premium Direct Plus (PDP) customers can check Service Contract status for a specific serial number.

Cause

Goal: To check Service Contract status for a specific serial number.

Resolution

PDP customers can check Service Contract status for owned assets by logging into the Customer Support Portal and doing the following:
  1. Click the Asset Base tab
  2. Search for the serial number in question
Should there be any remaining questions about Service Contract status, please contact your Designated Support Engineer.

Workaround

N/A