Which versions of PacketWise software can I load on my PacketShaper?

book

Article ID: 167466

calendar_today

Updated On:

Products

PacketShaper

Issue/Introduction

Depending on the PacketShaper model and hardware revisions (where applicable), PacketShapers support specific versions of PacketWise software.

Resolution

In most cases, support for new PacketShaper models is introduced with a specific version of PacketWise. For example, support for PacketShaper models 1700, 3500, and 7500 was introduced with PacketWise 7.3.

The following table lists PacketShaper models and the supported PacketWise software versions. Never install and earlier software version than is listed for a particular model.

PacketShaper Model

Supported PacketWise Versions

900

8.2.2 and later

1200

7.1 and later

1400, 1400 Lite

7.4, 7.5, 8.1 and later
(version 8.0 not supported)

1550

6.0.1 and later

1700

7.3 and later

2500

4.1 and later

3500

7.3 and later

6500

5.0.1 and later

7500

7.3 and later

8500

5.2 and later

9500

6.1 and later

10000
Revision A-F*

7.0 and later

10000
Revision G and higher*

7.3 and later

Download PacketWise software and plug-ins.

*You can determine the hardware revision of your PacketShaper by using the version verbose command via the CLI; the hardware revision letter appears at the end of the Part Number line.