Which version of Java should I use to access the ASG or ProxySG VPM?

book

Article ID: 167465

calendar_today

Updated On:

Products

ProxySG Software - SGOS Advanced Secure Gateway Software - ASG

Issue/Introduction

You want to know which Java version to use to access the VPM

Resolution

To learn which Java Runtime Environment (JRE) versions will work with the VPM, refer to Supported Java, operating system, and browser versions for SGOS.