What is the minimum supported SGOS version for my ProxySG 300, 600, 900, 9000, S200, S400 and S500 series appliance?

book

Article ID: 167341

calendar_today

Updated On:

Products

SG-300 SG-600 SG-9000 SG-900 SG-S500 SG-S400 SG-S200

Issue/Introduction

Before you downgrade your ProxySG appliance, use this table to verify the minimum supported OS version for the hardware platform and model you own:

Platform Model Minimum SGOS Version
5.3.x 5.4.x 5.5.x 6.1.x 6.2.x 6.3.x 6.4.x 6.5.x 6.6.x 6.7.x
 300 All Not supported Not supported 5.5.3.31 6.1.4.1 6.2.1.4 6.3.1.1 6.4.1.1 6.5.1.1 6.6.2.1 6.7.1.1
 600 All Not supported Not supported 5.5.5.31 6.1.4.1 6.2.1.4 6.3.1.1 6.4.1.1 6.5.1.1 6.6.2.1 6.7.1.1
900 -10 Not supported
 
 
 
Not supported
 
 
 
5.5.6.2 6.1.4.1 6.2.1.4 6.3.1.1 6.4.1.1 6.5.1.1 6.6.2.1 6.7.1.1
  -20
  -30
  -45
  -55  Not supported   6.2.7.2 6.3.3.1 6.4.1.1 6.5.1.1 6.6.2.1 6.7.1.1
  -10B 5.5.7.1 6.1.4.1 6.2.6.1 6.3.1.1 6.4.1.1 6.5.1.1 6.6.2.1 6.7.1.1
9000 -5 5.3.3.30 5.4.2.30 5.5.1.1 6.1.4.1 6.2.1.4 6.3.1.1 6.4.1.1 6.5.1.1 Not Supported Not 
Supported
  -10
  -20
   -20B  
Not supported
 
 5.4.10.1  5.5.7.1  Not supported  6.2.6.1 6.3.1.1 6.4.1.1 6.5.1.1 6.6.2.1 6.7.1.1
  -30 Not supported Not supported Not supported  6.2.3.3
  -40
S200 All Not Supported Not Supported Not Supported Not Suppor ted Not Supported Not Supported Not Supported 6.5.4.1 6.6.2.1 6.7.1.1
S400 All Not supported Not supported Not supported Not supported Not supported Not supported Not supported 6.5.2.3 6.6.2.1 6.7.1.1
S500 -10 Not supported Not supported Not supported Not supported Not supported Not supported Not supported 6.5.2.1 6.6.2.1 6.7.1.1
  -20
  -30 6.5.9.5 6.6.4.1 6.7.1.1

 

 

 

Resolution

When downgrading confirm that you are not downloading to a version that the device does not support.