Upgrading directly to the latest version of PacketShaper software

book

Article ID: 167063

calendar_today

Updated On:

Products

PacketShaper S-Series PacketShaper

Issue/Introduction

My PacketShaper is running a very old software version.  I would like to upgrade to the latest version that is supported on your website.  Can I upgrade directly to that version or do I need to upgrade to an intermediate version? 

Resolution

PacketShaper (Legacy Supported Models: 900, 1700, 3500, 7500, 10000, 12000):

  • The only requirement for the latest versions of PacketWise software is that the unit has the 7.0 bootloader version installed.  
  • PacketWise version 8.6.x and higher require the PacketShaper to use bootloader version 7.0 or higher.
  • To determine the bootloader version your PacketShaper is using, display the Setup > Image screen. 
  • If you are upgrading from your PacketShaper to PacketWise version 8.6.x or higher and your bootloader version is not 7.0 or higher, you need to update the bootloader using the plug-in that has been developed for this purpose and available in the download section of https://mysymantec.com.
  • If you have this bootloader version installed on the unit, you can go directly to the latest available software image.  

PacketShaper S-Series (Supported Models: S200, S400, S500):

  • No requirement.  You may upgrade directly to the desired software image. 

Note:  Before you do the upgrade, it is highly recommended to back up the configuration so that if you do need to revert the software, you can go back using the previous configuration file.  Failure to do this during a software rollback may mean that your old configuration is lost.