Interoperability Requirements for Director (SGME) and SGOS

book

Article ID: 166912

calendar_today

Updated On:

Products

Director ProxySG Software - SGOS

Issue/Introduction

This article provides interoperability information between appliances running SGOS and the following versions of Director (SGME). Consult this article before attempting to use Director to manage Blue Coat ProxySG appliances.

Resolution

Refer to the following versions of Director for interoperability information:

Note: You can find similar interoperability information in the "Interoperability Requirements" section of the Director Release Notes. To view the release notes, log into the MySymantec downloads area (select Downloads > Network Protection (Blue Coat) Downloads) with your MySymantec credentials.

Director 6.1.x

Director 6.1.x can manage SGOS versions:

SGME Version Manages SGOS Versions
6.1.x
  • 6.1.x, 6.2.x, 6.3.x, 6.4.x, 6.5.x, 6.6.x, and 6.7.x
  • 5.3.x, 5.4.x, and 5.5.x
  • 4.3.x

 

Director 5.5.x

Director 5.5.x can manage SGOS versions:

SGME Version Manages SGOS Versions
5.5.x
  • 6.1.x, 6.2.x, 6.3.x and 6.4.x
  • 5.3.x, 5.4.x, and 5.5.x
  • 4.3.x

 

Director 5.4.2.5

Director 5.4.2.5 can manage SGOS versions:

SGME Version Manages SGOS Versions
5.4.2.5
  • 5.3.x, 5.4.x, and 5.5.x
  • 4.3.x

 

Director 5.4.1.x

Director 5.4.1.x can manage SGOS versions:

SGME Version Manages SGOS Versions
5.4.1.x
  • 5.4.x
  • All SGOS versions supported by SGME 5.3.x

 

Director 5.3.x

Director 5.3.x can manage SGOS versions:

SGME Version Manages SGOS Versions
5.3.x
  •   5.3.1-5.3.2 (excluding 5.3.3.x and later*)

*Note: Director 5.3.x cannot be used to push profiles or overlays that contain VPM policy files to a device running SGOS 5.3.3.x or later (including profiles and overlays that are pushed by jobs). To work around this issue, upgrade Director to SGME 5.4.x
 

Director 5.2.2.x

Director 5.2.2.x can manage SGOS versions:

SGME Version Manages SGOS Versions
5.2.2.x
  • 5.2.x and 5.1.x
  • 4.2.9* and later 4.2.9.x releases, and 4.3.x

*Limitation: You can use the VPM in Director 5.2.2.x and later to push policy to devices running SGOS 4.2.10 and later, or SGOS 5.2.2.x and later. If your ProxySG appliance is running SGOS 4.2.9 or earlier, or 5.2.1 or earlier, use the Management Console for each appliance to change your policy.

 

Director 5.2.1.x

Director 5.2.1.x can manage SGOS versions:

SGME Version Manages SGOS Versions
5.2.1.x
  • 5.2.x and 5.1.x
  • 4.2.9* and later 4.2.9.x releases, and 4.3.x

*Limitation: You can use the VPM in Director 5.2.2.x and later to push policy to devices running SGOS 4.2.10 and later, or SGOS 5.2.2.x and later. If your ProxySG appliance is running SGOS 4.2.9 or earlier, or 5.2.1 or earlier, use the Management Console for each appliance to change your policy.
 

Director 5.1.4.x

Director 5.1.4.x can manage SGOS versions:

SGME Version Manages SGOS Versions
5.1.4.x
  • 5.1.x
  • 4.2.9 and later, including 4.3.x 

Note: The Director 5.1.4 Management Console does not have the Content tab page.