The Duplicate Serial Number error displays in the Management Console.
The virtual appliance serial number is a unique identifier that can be used in only one instance of a Edge SWG (ProxySG) Virtual Appliance. You are receiving this error because Blue Coat detects more than one SWG VA sharing the same serial number.
Note: Web Protection Suite (ISG Proxy) Enterprise license serial number can be used on multiple instances without issue.
This issue automatically resolves itself within an hour of SWG VA runtime. If you issued the CLI command multiple times shortly before the Duplicate Serial Number error occurred, wait an hour for the error to clear.
Cause 1
You issued the restore-defaults factory-defaults
command in the command line interface (CLI) multiple times in a short period of time, which caused the SWG VA to identify itself incorrectly as a duplicate.
The presence of a warning beside License Validation Status on the Health Monitoring tab (Maintenance > Health Monitoring) may also indicate that the SWG VA identifies itself as a duplicate.
If the restore-defaults factory-defaults
command was not issued and there is no warning in Health Monitoring, proceed to Cause 2.
Cause 2
Multiple SWG VAs in the network are using identical appliance serial numbers, and the license has been suspended.
Resolution
Complete the following steps:
Note: Beginning with SGOS 7.2.5.1 (6.7.5.10), you now have the option to clear virtual appliance serial numbers when restoring factory defaults.
#restore-defaults factory-defaults clear-va-serial