Connection Classification verdicts do not appear in Audit Log searches
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Connection Classification verdicts do not appear in Audit Log searches

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Article ID: 165312

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Searching the Messaging Gateway (SMG) Message Audit Logs (MAL) for the verdict "The connection was blocked by Connection Classification" does not return any results even though Connection Classification is enabled and connections are being deferred as expected.

Environment

Messaging Gateway

Cause

Connection Classification verdicts are not being logged to the Message Audit Logs

Resolution

This issue has been addressed with the SMG 10.6.4 release.