Message Audit Logs do not show status of some Spam Quarantine messages
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Message Audit Logs do not show status of some Spam Quarantine messages

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Article ID: 165310

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Updated On:

Products

Messaging Gateway

Issue/Introduction

Usually, when Messaging Gateway (SMG) stores a message in the Spam Quarantine and that message is later either released or deleted from the Spam Quarantine, the message audit logs (MAL) entry for the message is updated to reflect this action.

In some cases, messages deleted or released from the Spam Quarantine do not have their associated message audit log entries updated.

Cause

The Spam Quarantine shows a unified list of all quarantined messages for all email addresses associated with the user's primary email address. The means that a user logging into the Spam Quarantine will see all quarantined messages for all that user's email addresses as if they were messages to the user's primary email address. When a message is deleted or released from the Spam Qurantine, MAL is updated with that change but that update may not show up in the audit log entry if the recipient address for the quarantined message was not the primary email address for the end user.

Resolution

This is a known issue that only occurs under the following circumstances:

  • A filtering policy store the message in the Spam Quarantine, and
  • End user Spam Quarantine access is enabled, and
  • The recipient address for the message is not the primary email address for the end user, and
  • The message is deleted or released by the end user rather than allowed to age and be automatically expunged from the quarantine

This issue has a very limited reporting impact and is unlikely to be changed.

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