Email notifications are not sent when configured to use TLS in Endpoint Protection Manager 14
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Email notifications are not sent when configured to use TLS in Endpoint Protection Manager 14

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Article ID: 165306

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Updated On:

Products

Endpoint Protection

Issue/Introduction

You configure your Email Server Settings to connect to a server that only accepts TLS connections.  You select the option to Require the specified email server to use a secure connection and select Use TLS.  The test email gets sent successfully.  Notification emails fail and never work.

530 5.7.57 SMTP; Client was not authenticated to send anonymous mail during MAIL FROM

Cause

TLS status is missing from MailConfig.properties

Resolution

This issue is resolved in Symantec Endpoint Protection (SEP) 14 RU1. For more information on upgrading, please see Upgrade or migrate to Endpoint Protection 14.