Endpoint Protection auto-upgrade process registry key causing issues with backup software
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Endpoint Protection auto-upgrade process registry key causing issues with backup software

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Article ID: 165257

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Updated On:

Products

Endpoint Protection

Issue/Introduction

The previous Symantec Endpoint Protection (SEP) client version registry value in HKLM\System\currentcontrolset\services\smcinst is not being deleted by the auto-upgrade process.

Cause

The HKLM\System\currentcontrolset\services\smcinst registry entry is not getting deleted during auto-upgrade process.

Resolution

This issue is fixed in SEP14 (v.14.0.2349.0100)